Back to overview
Maintenance

ChartEasy Deployment

May 29, 2026 at 2:00am UTC  –  May 29, 2026 at 2:14am UTC
Affected services
ChartEasy WEB
ChartEasy API

Resolved
May 29, 2026 at 2:14am UTC

Maintenance is finished and ChartEasy is available again.

Updated
May 29, 2026 at 2:14am UTC

Maintenance ended

Updated
May 29, 2026 at 2:01am UTC

Maintenance has begun and ChartEasy will go down momentarily.

Created
May 29, 2026 at 2:00am UTC

We'll be deploying some updates to ChartEasy. As a result, ChartEasy will be temporarily unavailable.