Back to overview
Maintenance
ChartEasy Deployment
May 27, 2026 at 2:00am UTC
–
May 27, 2026 at 2:07am UTC
Affected services
ChartEasy WEB
ChartEasy API
Resolved
May 27, 2026 at 2:07am UTC
The deployment is complete and ChartEasy is available again.
Affected services
Updated
May 27, 2026 at 2:07am UTC
Maintenance ended
Affected services
Updated
May 27, 2026 at 2:01am UTC
We've begun the deployment. ChartEasy will be temporarily unavailable.
Affected services
Created
May 27, 2026 at 2:00am UTC
We'll be deploying some changes to ChartEasy tonight. As a result, ChartEasy may be temporarily unavailable.
Affected services