Back to overview
Maintenance

ChartEasy v1.9.9 Deployment

Oct 18 at 03:00am EDT  –  Oct 18 at 04:00am EDT
Affected services
ChartEasy WEB
ChartEasy API
TM Admin

Resolved
Oct 18 at 03:00am EDT

  • Update AWV Eligibility Scheduled Job Logic to Check Payer Name When PayerType Is Missing
  • UI Enhancements – Screenings Tab (AWV Encounter)
  • UI Enhancements – Procedural History Tab (AWV Encounter)
  • Unable to view/download CCM note for patient Joyce Williamson (CPL ID: CPL095592)
  • Allowing multiple providers schedule the same patient on the same day.
  • Implement One-Time Password Reset for All Patient Portal Accounts (Short-Term)
  • UI Update – General Health Tab (AWV Encounter)
  • Update default generic tagging for medications synced from PCC/MatrixCare