Back to overview
Maintenance

ChartEasy v1.9.8 Deployment

Oct 16 at 02:30am EDT  –  Oct 16 at 03:00am EDT
Affected services
ChartEasy WEB
ChartEasy API

Resolved
Oct 16 at 02:30am EDT

  • Users are unable to mark documents as "Reviewed," and receive a "No changes have been detected. Documents will not be updated." error message.
  • [SERVER] Record Logs > PCC Assessments API Calls
  • Update the auto-scheduler for patients (AL) and (IL) facilities.
  • Provider not appearing in Facility despite successful “Add Job” action (eRx)
  • [Prod]"No Data" displayed when sorting AWV patient list by Last Completed Date