Back to overview
Maintenance
ChartEasy v1.9.4 Deployment
Oct 04 at 03:00am EDT
–
Oct 04 at 03:30am EDT
Affected services
ChartEasy WEB
ChartEasy API
Resolved
Oct 04 at 03:00am EDT
- Adjust Pain Level Flagged Vital Threshold from >5 to >8
- Same-day visits (out-of-range vitals + other types) aren’t merged, and flagged vitals are scheduled in the future instead of assigned to available providers.
- Acute visits (Out of Range) incorrectly scheduled – patient safety risk”
- Add proxy agreement checkbox under Demographics tab
- Update the Screening section to include required fields and result documentation
- Add “Patient is unable to provide responses” option in General Health Tab
- Update “Additional Care Providers” field requirements in Demographics tab
- Fix issues on the endpoint
Affected services