Back to overview
Maintenance
ChartEasy v1.9.2 Deployment
Sep 30 at 02:45am EDT
–
Sep 30 at 03:15am EDT
Affected services
ChartEasy WEB
ChartEasy API
Resolved
Sep 30 at 02:45am EDT
- Mini-Cog test details section name is in Lowercase
- [Prod] Unable to Navigate to Other Links from Left Panel in AWV Encounter
- [PROD] Screening validator incorrectly treats score of 0 as null under Cognitive Assessment in Screening Tab for AWV encounter
- Update Cognitive Assessment section under Screening Tab in AWV encounter
- Update Procedural History to Allow Optional Entries with Conditional Results
- Update "Attestation" Tab UI Design
- Create "Prevention Plan" Tab
- Remove the "Delete" Button and Add (*) indicator in the PMH Tab
Affected services